Testimonials Widget
Updating to PHP 5.4 (2 posts)

  1. Web Maker
    Posted 1 year ago #

    Hi there!

    We got this message from our host:

    Begin forwarded message:

    PHP, the web programming language, has several different versions and we will be phasing out PHP version 5.2 in the near future as it has been unsupported by its creators for several years now, along with PHP 5.3. Your account is currently using version 5.2/5.3 and you are strongly encouraged to switch to version 5.4 within the next 7 days. If you do not then your account will be automatically upgraded to 5.4 along with any extensions you have chosen to include in your current 5.2/5.3 configuration.

    Do I have to do all this manually to avoid breaking your plugin?


  2. Michael Cannon
    Plugin Author

    Posted 1 year ago #

    Basically, you're going to get updated to PHP 5.4 whether you want to not. In any case, Testimonials requires PHP 5.3 at least. Read more at https://aihrus.zendesk.com/entries/30678006-Most-Aihrus-Plugins-Require-PHP-5-3-.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Testimonials Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic