WordPress.org

Forums

Updating to PHP 5.3.x for wordpress 3.4 (6 posts)

  1. mhnassif
    Member
    Posted 3 years ago #

    Hello guys,

    When I firstly hosted my domain PHP 5.3.x was not available by this time. Now, it's supported by the hosting company , I was thinking about updating from PHP 5.2 to PHP 5.3. So, will this effect my currently installed wordpress?!
    Regards.

  2. mhnassif
    Member
    Posted 3 years ago #

    Any recommendation before I do so!!

  3. Brogaard
    Member
    Posted 2 years ago #

    I wouldn't do it.
    My servers were just updated to 5.3 with the result that I couldn't login to all my websites. Other postings suggest that plugins may cause this but I had a clean WP install, no plugins activated and the twenty eleven theme enabled.
    My hosting company went back to 5.2 and everything worked again...

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm running at least 10 sites on PHP 5.3.15 servers without the slightest problem.

  5. kevin heath
    Member
    Posted 2 years ago #

    I have no problems with php 5.3 if a web hosting comany can not get it work on their servers I would suggest a change of hosting.

    Php 5.3 offers greater flexibility for plugin and theme developers so staying on 5.2 will only start to see you not being able to use the latest plugins and themes for WordPress.

  6. Brogaard
    Member
    Posted 2 years ago #

    Thanks for the warning. I'll consider the change.

Topic Closed

This topic has been closed to new replies.

About this Topic