Support » Plugin: Toolset Types - Custom Post Types, Custom Fields and Taxonomies » Updating to new PHP version caused Warning error

  • Today we updated to PHP Version 7.3.1. After the update was complete the following Warning was thrown:

    <b>Warning</b>: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in <b>wp-content/plugins/types/vendor/toolset/types/embedded/includes/wpml.php</b> on line <b>646</b><br />

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Updating to new PHP version caused Warning error’ is closed to new replies.