Support » Plugin: Tabulate » Updating to 2.8.3 breaks site

  • Resolved dougdavis22

    (@dougdavis22)



    Just went and updated the plugin, but it caused a HTTP 500 on my site so I’ve had to disable it.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updating to 2.8.3 breaks site’ is closed to new replies.