Support » Plugin: jQuery Responsive Select Menu » Updating to 1.3.1 Results in JS Error

  • Resolved karks88

    (@karks88)



    Updated to the latest version today but unfortunately the select menu no longer appears as it should: http://www.karks.com (of course you would have to change your browser width or view with a mobile to see it normally).

    This JS error now comes up:

    ReferenceError: php_params is not defined
    var menuContainers = php_params.containers.replace(/, /g,’,’).split(‘,’);

    jrsm-jquery.js (line 7, col 8)

    Not sure if this is just isolated to my site or not, but wanted to let you know in case this affects more than one person.

    I love the plugin!

    https://wordpress.org/plugins/jquery-responsive-select-menu/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mickey Kay

    (@mcguive7)

    Hi there,

    Odd, I think you must have somehow downloaded a cached version. There was an upload that was up on the repo for about 20 minutes that had this bug, but it was fixed almost immediately. I recommend deleting and reinstalling the plugin, and this should fix the issue.

    Thanks!

    You were right – reinstalling did the trick. Thanks so much! The plugin is just great, so easy to use.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updating to 1.3.1 Results in JS Error’ is closed to new replies.