WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Updating Theme Framework Getting privileges Error

[Resolved] Updating Theme Framework Getting privileges Error

  • rajbir4all
    Participant

    @rajbir4all

    Hello,

    I have just Install New woocommerce theme Mystile Version 1.2.9. while using it i am getting error like:

    “Warning: Invalid argument supplied for foreach() in D:\wamp\www\tramawoo\wp-content\themes\mystile\functions\admin-functions.php on line 3193”

    On some forum i read that i have to upgrade Mystile Theme Framework to “WooFramework update is available (v5.5.5)”. to get rid from this error.

    So from Dashboard >> Mystile Theme > Theme Options >> when i click on WooFramework update is available (v5.5.5) i get this message.

    “You do not have sufficient permissions to access this page.”

    I am logged in as ADMIN and also i am on my local-server WAMP.

    Please suggest.

    Thanks

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Updating Theme Framework Getting privileges Error’ is closed to new replies.