Updating the Plugin

  • Heya Michael!

    This is a handy little plugin you have here and it still is working well for us on some sites running the current version of WP 3.5.2.

    Is there any chance of you updating the plugin to reflect that it still is compatible with the current version?

    I’m hesitant to recommend the plugin in client situations for forward compatibility reasons if you’ve decided to abandon it. If that’s the case, no worries. I’ll look for alternatives to recommend.

    Thanks so much!


  • The topic ‘Updating the Plugin’ is closed to new replies.
Skip to toolbar