Support » Plugin: 3DPrint Lite » Updating of Plugin

  • Resolved anandvm

    (@anandvm)


    Hi, I am using this plugin with latest WordPress version. But it seems that the plugin is Not Tested with your current version of word press. Please consider to make an updation and check compactability.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.