[resolved] Updating jQuery - foxycart includes (2 posts)

  1. c-m
    Posted 2 years ago #

    I'm creating a Foxyshop theme based around bootstrap.

    I'm using jquery 1.9.1

    <script src="http://code.jquery.com/jquery.js";></script>

    I'm told by the people at Foxycart that I need to update the Foxycart includes to match my jQuery version.

    How is this done in Foxyshop?

    Is is simply a matter of changing the foxyshop_jquery_url string?


  2. sparkweb
    Plugin Author

    Posted 2 years ago #

    FoxyShop should load your FoxyCart headers for you as long as you have the API set up properly and the versions matching what you set in FoxyCart. It uses the wp_head(); function to inject the correct code. Do you have a url I can look at?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic