WordPress.org

Support

Support » Plugins and Hacks » Gravity Forms + Stripe » Updating gforms kills plugin wp-admin

Updating gforms kills plugin wp-admin

  • Updating Gravity Forms kills this plugin and wp-admin.

    Be sure to disable +Stripe before upgrading Gravity Forms.
    (see also: http://wordpress.org/support/topic/new-gravity-forms-update-kills-this-plugin )

    I just experienced the same as described in the link above – no php errors in my case, just a white screen when trying to access wp-admin – I’d argue that this is far worse than getting php errors. This occurred after upgrading Gforms to version 1.8

    I rolled everything back to its state prior to the upgrade, disabled +Stripe

    It would be great if the developers would include this info prominently somewhere; The readme and the +stripe settings page would be a great start.

    It’s not a huge deal to deactivate +stripe prior to upgrading gforms, but I’m kind of nervous about using this on a production site and turning it over to a client.

    http://wordpress.org/plugins/gravity-forms-stripe/

  • The topic ‘Updating gforms kills plugin wp-admin’ is closed to new replies.
Skip to toolbar