Support » Fixing WordPress » Updating from WP 3.3.2 to 3.4.1

  • Hello,

    I’m helping my cousin with her WP blog. She installed v. 3.3.2 a while back, but new we are prompted to upgrade to 3.4.1. When we attempt this, we experience a fatal error:

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/johns615/public_html/wp-admin/custom-background.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/johns615/public_html/wp-includes/theme.php on line 1372

    Advice on how to upgrade without throwing this error would be greatly appreciated.

Viewing 1 replies (of 1 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    I would switch to the default theme – 2011, deactivate all of the plugins and then try the upgrade.

    Please do make a back up though. The theme you are using may not be compatible with the new version of WP, but the errors you mention don’t point to that. It’s a good precaution anyway.

Viewing 1 replies (of 1 total)
  • The topic ‘Updating from WP 3.3.2 to 3.4.1’ is closed to new replies.