Support » Fixing WordPress » Updating from ver. 2.1

  • Two of my original WP blogs are in vers. 2.1. I want to update them to the current version. Is there anything I should be aware of that might have a negative affect on the current blog setup?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updating from ver. 2.1’ is closed to new replies.