Support » Plugin: Product Widget Slider for WooCommerce » Updating from 1.6.1 to 1.6.2 crashes site

  • Resolved BlackHorseMedia

    (@blackhorsemedia)


    After updating from 1.6.1 to 1.6.2, our site crashed (white screen in both admin and front end). I deleted 1.6.2 and our site worked.

    I had a backup of 1.6.1, and uploaded that, and our site functioned fine.

    Again, I updated from admin (to 1.6.2), and again white screens.

    So I repeated the process. Our site is functioning with 1.6.1, so we’ll continue to use that until another version is released 🙂

Viewing 1 replies (of 1 total)
  • Plugin Author Steve Truman

    (@a3rev)

    @blackhorsemedia

    I am sorry that this has happened and caused you some issues – the reason it happened is because we removed support for PHP version 5.5.0 and lower on version 1.6.2 – we did this because PHP stopped support for 5.5 in July 2016 and strongly recommend that it is not used due to security vulnerabilities – see here
    http://php.net/eol.php

    WordPress Requirements state that to run WordPress system config should be
    PHP version 7.2 or greater
    MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
    HTTPS support

    You can read more about that here https://wordpress.org/about/requirements/

    There is a sample email that you can use on that page to send to your host to upgrade your system. As soon as you upgrade to PHP 5.6 or higher you will not have the issue and your server will be much more secure.

    Running PHP version 5.5 or older on your server is a risky thing to do and what we have found is that the very few people who have had an issue with the upgrades (we removed support for 5.5 on all of our plugins) did not know that their server was running PHP 5.5.0 or older.

    Regards
    Steve

Viewing 1 replies (of 1 total)
  • The topic ‘Updating from 1.6.1 to 1.6.2 crashes site’ is closed to new replies.