Support » Plugin: Gutenberg » Updating Failed

  • Resolved Mike Clayton

    (@mike-clayton)


    Lots of closed reports on this – but still happens to me.

    It is sporadic. I get the red bar that says that updating failed. The only way to get back to saving work is to reload the page. This often loses a few minutes of edits.

    This means a need to copy the text to a plain text edit app, then repaste bits into the blocks, extracting html as I go.

    I use Wordfence, W3 Total Cache and Thrive Themes.

    Please, please, please DO NOT launch this as a mandatory part of WP until you fix this. I am reverting to the old editor.

Viewing 7 replies - 16 through 22 (of 22 total)
  • I just updated to the latest 5.0 and now when I edit a page, I click update and the red bar across the top says updating failed but it does update the change. When I try and leave the page, it warns me “This page is asking you to confirm that you want to leave – data you have entered may not be saved.” What is going on here? Thanks.

    Niresh

    (@niresh12495)

    This may help somebody I had the same issue. I was able to fix it,
    Fix wordpress “Updating Failed”

    Thread Starter Mike Clayton

    (@mike-clayton)

    Niresh – I have W3, but the setting was already on Don’t cache. So thank you, but not the cause of my problem.

    I have WordPress 5.0.3 installed, and can’t update my blog posts. I’ve tried different browsers: Edge, Explorer, Firefox, and Chrome. I deactivated all my plugins and tried. No joy. I reactivated them. I’ve called the web hosting platform, and they say it is a WordPress problem. I don’t have W3. I’m using Classic Editor (or trying to.) Help.

    In case this helps anyone else, I saw in a different forum to install the Classic Editor Plugin and try again. So I did, and activated it, and it worked! What a relief.

    Moderator Marius L. J.

    (@clorith)

    Just letting everyone know that this is an old topic, and to avoid unnecessary emails going out to previous topic participants I am closing the thread.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @rmcconnect Please do not report old closed topics. There is nothing to report here.

Viewing 7 replies - 16 through 22 (of 22 total)
  • The topic ‘Updating Failed’ is closed to new replies.