Support » Plugin: WP Hide & Security Enhancer » Updating failed. The response is not a valid JSON response.

  • Everytime Getting getting error when update any post:-

    Updating failed. The response is not a valid JSON response.

    Also, the setting-permalink is not opening.

    if disable the plugin, the site running finel

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Maya

    (@tdgu)

    Hi,
    Can you ensure you’re not blocking the JSON service through WP-Hide > JSON REST? Set those options to default and you should be able to update the posts.

    Thanks

    Thread Starter Ruma Dey Baidya

    (@holidaystory17)

    Hi

    I checked..all json services are set as NO. I use the sample setup only.

    Thanks

    Plugin Author Maya

    (@tdgu)

    Hi,
    Can you try to disable each of the options, one by one to figure out which produces the problem for you? It should really work fine. I suspect there’s something on your environment( server-side ) that not work if customizing default URLs.

    Thanks

    Thread Starter Ruma Dey Baidya

    (@holidaystory17)

    Which option you are asking to disable?

    Thread Starter Ruma Dey Baidya

    (@holidaystory17)

    This is coming don’t know why..

    The REST API request failed due to an error.
    Error: cURL error 35: OpenSSL SSL_connect: Connection reset by peer in connection to http://www.theholidaystory.com:443 (http_request_failed)

    Plugin Author Maya

    (@tdgu)

    Hi,
    The above is saying the JSON service is disabled, fro your previous messages o understand you already ensured the blocking is disabled at WP-Hide > Rewrite > JSON REST -> ensure everything is set to No.

    If still doesn’t work, try to disable each of the options, to si figure out which one causes the issue for you. I can’t say which one, try them all. Or revert all settings to default and activate one by one.

    Thanks

    Thread Starter Ruma Dey Baidya

    (@holidaystory17)

    I reset all setting. Now nothing is configured ..but the plugin is active. Still, I don’t access the permalink section in settings.

    Thread Starter Ruma Dey Baidya

    (@holidaystory17)

    I update the plugin also, but the issue still persists.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.