Support » Theme: Confit » Updating failed after WP latest update

  • Since the recent WP update to version 5.0.1, I’m unable to save my updates to the top section of this page: [ redundant link removed ]

    I’ve tested it and received the same error message in both Google Chrome and Internet Explorer.

    • This topic was modified 10 months, 2 weeks ago by Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Hi –

    Can you tell me what the error message says? That will be helpful in determining what’s going on.

    In any case, just deactivate Gutenberg, and install the classic editor plugin. This way, everything will work as it did before, and you can get your work published.

    https://wordpress.org/plugins/classic-editor/

    Write back here with any further trouble getting that editor enabled.

    The error message is “Updating failed”. I did download the classic editor and am good for now. I guess I’ll wait and see if the theme updates?

    Hi there,

    @nosize, can you please take me through the exact steps you followed to get that error message?

    I tested with the theme on WordPress 5.0.2 and without the Classic Editor plugin active, and I’m able to edit and add new food items to the menu without any problems, to menu pages created in both the classic and block editors, so I’m not able to replicate the issue at all.

    I see you mention you’re on 5.0.0, and @callcarrie mentioned being on 5.0.1. Please see if updating to 5.0.2 makes any difference.

    Update with additional details for http://www.clintonfoodmart.com – I’ve updated to 5.0.2 and tested after deactivating the Classic Editor and still received the same ‘updating failed’ error message.

    The menu edits save just fine – it is the very top section of this page: http://www.clintonfoodmart.com/this-weeks-ad/ – with the heading “This Week’s Ad” that I’m having the issues with.

    Thank you

    Hi @callcarrie,

    It would be great if you could reply with the exact process you are working through when seeing the error message on “This Week’s Ad”. For example, clicking through to the page editor from Pages, clicking “Add Media”, choosing an image from the Media Library etc.

    If you send those steps in a numbered list, we can work through them in our own testing, more easily 🙂

    @nosize — please don’t share any login details for your site on these public forums, it’s best to keep that information private.

    Hello @gemmaevans,
    Thank you for your assistance!
    My steps:
    1. Opened this page: http://www.clintonfoodmart.com/this-weeks-ad/
    2. Clicked ‘Edit’ from the top section entitled “This Week’s Ad”
    3. Tried to edit the date for new ad
    4. Clicked ‘Update’
    5. Received Error Message: Updating failed

    Hope this helps and thank you again!

    Thanks @callcarrie and @nosize! I’m still having trouble replicating this but I’m looking into it.

    @nosize — you mentioned Debut earlier on. Are you seeing the same error when using that theme, rather than Confit? Or are you seeing it when using both?

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    @nosize, Your site needs to be public if you’re going to post it here, as we don’t accept the sharing of login information. Please open a new thread to continue: https://wordpress.org/support/theme/confit/#new-post

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    If you’re sharing files then you don’t need to share your login details. That stuff can be reset manually by the developer with ease.

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Also, it’s not very efficient to debug an issue by sharing your wp instance. A lot of people helping out are doing so out of their spare time and all debugging steps you can provide is much more helpful.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    • This reply was modified 10 months, 2 weeks ago by Andrew Nevins.
    • This reply was modified 10 months, 2 weeks ago by Andrew Nevins.
    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @nosize If you need support then per the forum guidelines please start your own topic.

    https://wordpress.org/support/guidelines/#post-in-the-best-place

    You can do so here.

    https://wordpress.org/support/theme/confit/#new-post

    Please do not take over someone else’s topic. While you may believe it is the same problem it often isn’t.

    It can be happening because “WP Ceber plugin”. If you have this plugin activated, open “Hardening tab” and make sure that “Logged in users” (“Allow REST API for logged in users”) is actvated.

    Cyberwarzone

    (@cyberwarzone)

    There are 4 methods described here to fix the WordPress post issue that you are having. I hope that they help you forward. Clearing the cookies worked for me.

    Since the recent WP update to version 5.1.1, running Enigma theme, I’m unable to save my updates to all of my pages.

    I’ve tested it and received the same error message in both Google Chrome and Internet Explorer.

    Error Mess is (Update Failed)

    @wertz6 this is the support forum for the Confit theme. Enigma is a premium theme sold by Themeforest. Please contact support for that theme directly via the support link that should be available on the page where you purchased that theme.

    What you’re describing doesn’t sound like a theme issue, though, but rather a problem with your WordPress installation. In that case, please open a new thread at https://wordpress.org/support/forum/how-to-and-troubleshooting/#new-topic-0

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Updating failed after WP latest update’ is closed to new replies.