Support » Networking WordPress » Updating existing post doesn't work

Viewing 9 replies - 1 through 9 (of 9 total)
  • I would check your plugins. I had a site that was having sporadic issues with comment moderation and i had a old plugin that was causing the problem. so maybe start disabling plugins and see what happens.

    I should have mentioned that I of course already tried removing all the plugins and I also tried to switch theme to twentyten to see if the issue could be the theme. Same result.

    Have you tried re-installing the core files for you site?

    Yes, I have this installation on both my own server and at an externtal server. Same problem in both places. It works. Randomly. I have updated the core-files with different downloads in both places. So it shouldn’t be that.

    Any suggestion on how to debug? I hate just trying different things not knowing what or where the real problem is.

    My next thought is that maybe its either a browser issue or possibly something goofy with the server.

    because I install wordpress daily and have never had this issue.

    What browser and os are you using to access your install?

    I have actually asked several people to try it out from both PC and Mac and we have tried with Internet Explorer, Firefox and Google Chrome. Same issue.

    But yes, they have all tried on the external server. But since I have the same on my own server it doesn’t sound right.

    What is your server running?

    That would be the next step i would look at would be maybe its your server.

    The external server is a Unix-server. My own installation is apache on Mac OS. It’s hard for me to believe that it’s the server since the problem is on both servers and they are not linked in any way. It should be something with the installation. If only I knew where to look.

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Start looking in the error logs on your server.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Updating existing post doesn't work’ is closed to new replies.