Support » Plugin: Dynamic Widgets » Updating Dynamic Widget to 1.5.11

  • We are trying to upgrade DW o 1.5.11 but keep getting an error message:

    Update Failed: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.

    Have tried deactivating and re-activating etc. but no luck.

    Any help would be much appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updating Dynamic Widget to 1.5.11’ is closed to new replies.