WordPress.org

Support

Support » Alpha/Beta » Updating basic theme to 3.0

Updating basic theme to 3.0

  • Thought this would be a FAQ, but while I easily found a “theme changes needed” between the 2.8 and 2.9 versions, I’m wondering if anything really needs changing between 2.9 and 3?

    The theme seems to work OK, but there’s new and scary things I don’t understand, like

    OLD
    <h2 class=”center”>Error 404 – Not Found</h2>

    NEW
    <?php _e( ‘Not Found’, ‘twentyten’ ); ?>

    Basically, it it ain’t broke, should I even be worrying?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The theme Twenty Ten only works with version 3.0. Version 3.0 is still in the beta testing stage and likely won’t be released until next month.

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    If you’re using a different theme, then no, you won’t need to change anything. Twenty ten is just a new default.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updating basic theme to 3.0’ is closed to new replies.
Skip to toolbar