The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Updating anything sends me to a 404... (2 posts)

  1. burdnick
    Posted 4 years ago #

    Alright so, I'm trying to add a new post, and when I am done I click Update.

    I just added a new post the other day and it worked fine but now it is sending me to
    http://www.66thieves.com/wp-admin/post.php once I hit update.

    This isn't just happening on posts, its happening on anything database related or so it looks... Updating permalinks, or anything in the site sends me to this error.

    Apologies, but the page you requested could not be found. Perhaps searching will help.

    I added a new product to my Cart66 plugin, it adds items fine... Changing meta data in general settings works fine as well..

    I'm not quite sure whats happening here.

    Any help would be appreciated.

  2. burdnick
    Posted 4 years ago #

    I've re-uploaded all the admin files and whatever else for wordpress. overwrote them all.

    still having the issues.

    i also tried removing htaccess files, still had the issue.

    Please advise.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.