Support » Plugin: SpeakOut! Email Petitions » Updating

  • Resolved jjanthony

    (@jjanthony)


    Seems like this is not being updated anymore, the petition is displaying errors where the shortcode is placed and also in the dashboard.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author 123host

    (@123host)

    That isn’t much information for me to go on.

    What “is not being updated anymore”? What are the errors? Have you tried changing themes?

    Thread Starter jjanthony

    (@jjanthony)

    “Last Updated: 1 month ago,Untested with your version of WordPress” “Warning: This plugin has not been tested with your current version of WordPress.” “Tested with 5.5.3” we are on 5.6 at this time. I’d rather not change a trusted and updated theme for one plug in. Wish you much success.

    Plugin Author 123host

    (@123host)

    Great. I hope you find something else that works for you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updating’ is closed to new replies.