Support » Fixing WordPress » Updates to 3.5 and I can't post

  • I recently auto updated to WordPress 3.5. I cannot post and I alter widgets; I do not have the Bulletproof on my blog. I removed all themes except the twenty ten/eleven/twelve. I also deleted all of my plugins except for Jetpack and Disqus. I still can’t post. Is there anyone who can help me. I’m not too tech savvy and was thinking of going back to 3.4 but I sont understand fully what to do.

Viewing 15 replies - 1 through 15 (of 26 total)
  • “Going back to 3.4” won’t actually fix any problems. You need to work out what the issue is.

    Do you see any error messages in your browser’s javascript console?

    Have you also tried deactivating ALL of your plugins… manually refreshing your browser cache… and trying again? Just to test?

    Thank you for the quick replies

    I tried it on three seperate computers so I’m pretty certain it’s not the browser. Where would I see these JavaScript errors? The major problem is the post section does not let me toggle to text. I can write a title and excerpt but no body. Seems weird. Someone told me to manually install the update in lieu of the auto update but I’m not sure how to do that.

    I don’t get any error messages on the new post just a blank screen that I can’t type on. The iPhone app allows me to alter text. I just can’t do it from a browser (laptop, desktop or mobile). Juar frustrated. I spent the past two years culminating readers and I can’t post.

    Same problem here. I use CKeditor (wysiwyg) and i can’t post or edit nothing since the upgrade. Even the HTML tab doesn’t work. Pls help!

    Same problem here. Plus I cant add a tag to a post or add a image.

    Has anyone seriously tried my post above?

    I deactivated all of them and tried again. Did not work.

    Okay. Did you also manually empty the cache in your browser? What browser are you using? Did you try using a different browser?

    Google Chrome; it also did not work on my desktop (also Chrome) and my iPhone, safari.

    Okay. Try adding this to your wp-config.php file.

    define('CONCATENATE_SCRIPTS', false);

    Thank you,

    where would I find this, in the dashboard? I’ve tried to locate it in my dashboard before but I cannot find it anymore. Would it be in my hosting site, Bluehost.

    Moderator kmessinger

    (@kmessinger)

    @wbarros

    @mattklis

    Please start your own posts per the Forum Welcome.

    No.

    It is in your wp file directories… in the root where you installed WP. It is a file named wp-config.php.

    You’ll need to download it from your server.. make the adjustment… and upload it back… over-writing the original.

    Be careful if you don’t know what you’re doing…
    http://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

    Can I access the root file from the dashboard or is it somewhere in Bluehost?

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Updates to 3.5 and I can't post’ is closed to new replies.