Support » Plugin: Max Mega Menu » Updates related to WP 5.5

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author megamenu

    (@megamenu)

    Hi acal,

    That article was the first I heard of it (I saw it earlier today). It’s quite a minor bug – it will just prevent you from being able to close the Max Mega Menu Settings lightbox on the admin menus page if you have unsaved changes. Nobody has actually reported the issue yet.

    There will be a fix in the next update, yes. WordPress are releasing 5.5.1 in a few hours which will also have a patch in it.

    Thanks for the heads up!

    Regards,
    Tom

    Plugin Author megamenu

    (@megamenu)

    Now fixed here:

    http://plugins.trac.wordpress.org/changeset/2373146

    (Although WordPress 5.5.1 will be released first, which also includes a fix)

    Regards,
    Tom

    Was also having issues with Megamenu where the “add menu items” accordions were NOT opening up. I had to install the “enable jquery-migrate” plugin in order for them to work again. The enable jquery-migrate plugin is flagging Megamenu for these errors now:

    /wp-content/plugins/megamenu-pro/assets/admin.js: jQuery.fn.live() is deprecated

    I **think** live() can just be replaced with on() from what I recall…

    By the way, 5.5.1 did not fix this issue. 🙂

    Plugin Author megamenu

    (@megamenu)

    Hi geek-goddess,

    [edited reply]

    That warning I think must mean you’re on a very old version of Pro. If it’s the same issue it was fixed in v1.6.5 (released November 2017). Please update to the latest version and you shouldn’t need jquery migrate.

    Regards,
    Tom

    Hi Tom,

    Ahhh…this is a client’s site. Thank you for pointing me in the right direction. They are on 1.3.12. It’s not showing it needs an update. How do I do that for them? It looks like perhaps they need to purchase a new license for updates? Please let me know and I’ll get them taken care of.

    GG

    Plugin Author megamenu

    (@megamenu)

    Hi geek-goddess,

    I think they’ll probably need a new licence and to manually install the update, as 1.3.12 is pretty old now. We’re not allowed to discuss the commercial side of things on these forums, so if you have more questions please get in touch through https://www.megamenu.com/support/ (if you don’t know the licence key, use the URL for this topic as the licence key).

    Regards,
    Tom

    Thread Starter Acal

    (@acal)

    Thanks for the quick update and details!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Updates related to WP 5.5’ is closed to new replies.