WordPress.org

Support

Support » How-To and Troubleshooting » Updates not Pubishing

Updates not Pubishing

  • Please help! Since I updated to 2.91, an updated Home page won’t publish. I’m not sure why. Additionally my new blog posts aren’t showing up either. What IS the problem?

    Thanks for your help.

    Judith

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    Hi Esmi!

    Thank you for your help! You’re awesome. Tell me please … how does one know which plugin is the problematic one? I think it was Super Cache. Will it now behave or must I keep it deactivated until a newer version is released?

    Thank you for your advice. I appreciate it.

    Judith

    esmi

    @esmi

    Forum Moderator

    how does one know which plugin is the problematic one?

    By experimentation. If the site works fine with all plugins – except Super Cache – active but breaks as soon as you activate Super Cache, then it’s either an old plugin (not compatible with WP 2.8 or above) or it’s conflicting with another plugin.

    Will it now behave or must I keep it deactivated until a newer version is released?

    Keep it deactivated until you can either upgrade it or you manage to contact the plugin author and get his/her take on the situation.

    Thank you Esmi!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Updates not Pubishing’ is closed to new replies.
Skip to toolbar