WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Updates conflict with wp filebase (33 posts)

  1. Chrisp70
    Member
    Posted 11 months ago #

    thanks michaelfrans,
    re-ran 1) and got back -1

    also - sorry Fabian - but maybe just copying and pasting without thinking...
    Can you please clarify:
    3) /wp-content/plugins/wp-filebase-pro/wpfb-ajax.php?action=tree
    => [{"id":"wpfb-cat-10", .... ]

    the part in parenthesis - does this need to be altered?
    if so can you please give me a pointer? - (i'm not only new to this - but fixing an issue where the site builder is away.)

  2. yakaroo
    Member
    Posted 11 months ago #

    Is there any update on this?

  3. Chrisp70
    Member
    Posted 11 months ago #

    Have just resolved this one - followed instructions on another posted link - http://wordpress.org/support/topic/files-at-not-loading-in-tree
    inspected details of intranet site in chrome - found was hanging on the Ajax tree view.
    Any folders in the view showed the child elements with a spinning
    "url(images/ajax-loader.gif) 0 0 no-repeat;"
    leaving the link as:
    <span class="placeholder"> </span>
    When I right clicked on the folder and opened up in a new tab, the contents were then viewable - unless it was another folder in which case you got a placeholder for the new folder...

    Fabian had posted -
    "Francis Penny, jQuery is not loaded on your blog. Disable any CDN/jQuery Plugins, its not WP-Filebase.

    CorpoCluj, it seems you have at least one plugin installed that produces invalid line breaks on every page. Take a look at your pages source. Disable other plugins, again thats not WP-Filebase fault."

    so took advice and went back through plugins - sure enough as soon as I disabled one running auto xml updates - the Ajax view sprang back to life!

    Glad I did not have to go through a re-installation of wordpress - yakaroo, if your site was previously working and has recently stopped, it really is worth going back through your plug ins, it worked for me - hope it works for you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.