Support » Plugin: Duplicator - WordPress Migration Plugin » Updates and Packages Fail V1.3.14

  • Resolved FuturityWeb

    (@futurityweb)


    Hi

    Version 1.3.14

    I have been using Duplicator for several years, so I’m familiar with it. I have issues on 3x sites so far after updating to latest version. I’m getting ‘Host-Build Interrupt’ errors which are preventing the package build.

    See: http://prntscr.com/ns9wsa

    Also, previously built packages prior to updating to V1.3.14 have a msg: error processing

    See: https://prnt.sc/nsbpbn

    As I mentioned, this is now the case with 3x websites with 3 sites.
    Hope you can assist…

    Thanks
    Duane

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @futurityweb

    If you want to submit a support ticket for this issue we can have a closer look at your setup. Please provide a link to this thread when submitting the ticket.

    Thanks~

    Thread Starter FuturityWeb

    (@futurityweb)

    Hi Cory

    Thank you; support ticket logged…
    Ticket #7NV-V3U-3EGP

    Thanks
    Duane

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hi @futurityweb

    We will have someone look at the ticket shortly…

    Cheers~

    Thread Starter FuturityWeb

    (@futurityweb)

    Hi Cory

    Maybe wait till after the weekend and I’ll update this thread or the ticket.
    I’ve picked up a whole bunch of weird issues with my sites recently Duplicator was the 1st.
    I’ve been working with my Web Hosting Company and it looks as though my NEW Office Fibre Line (or Router) hasn’t been configured correctly resulting in a bunch of issues.
    I’m busying testing everything via my Home Connectivity over the weekend and don’t want you or your team wasting time, if I can help it.

    Thx
    Duane

    Plugin Author Cory Lamle

    (@corylamleorg)

    Sounds good! Thxs for the update.

    Thread Starter FuturityWeb

    (@futurityweb)

    Hey Cory

    There is an issue with my Fibre, which the ISP is resolving.
    That being said, something did go wrong with the Duplicator Plugin Update on the 3x sites mentioned.

    I resolved it by Deleting and Reinstalling the Plugin and all working 100% now.
    I have marked the ticket I logged as resolved!

    Thanks for the awesome support and I love your plugin.
    The Pro Version is on my BUY list for the future.

    Thanks
    Duane

    Plugin Author Cory Lamle

    (@corylamleorg)

    Excellent! Thanks for the feedback!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Updates and Packages Fail V1.3.14’ is closed to new replies.