Support » Plugins and Hacks » [Resolved] Updater wrong since you've updated plugin

[Resolved] Updater wrong since you've updated plugin

  • Hi,

    something went wrong, since you have updated the plugin.
    I have deleted it from my FTP and re-installed it anew, so that I can ensure, that I have the latest version.
    But then I get this message:

    My Twitter Widget
    Du hast Version 1.3.8 installiert. Aktualisiere auf Version 1.5.7. Zeige Details von Version 1.5.7.
    Kompatibilität mit WordPress 3.5.1: unbekannt

    In English:
    “You have installed version 1.3.8. Update to version 1.5.7 …”

    Screenshot: http://i39.tinypic.com/2vuj9sg.jpg

    But I DO have installed the version 1.5.7 – I have just got it from the rep here, and the update warning comes all the time. No, I don’t use a caching!


Viewing 1 replies (of 1 total)
  • Plugin Author skywebdesign


    Sorry for the late response but the plugin has been updated to work with the new Twitter Protocols. Try downloading a fresh copy and installing. You have total control over the background, size, icons and all other elements. Twitter requires you to setup an API application and is not longer allowing users to pull their tweets authorized. Let me know what you think of the plugin if you download it and use it. We think you will be impressed with it.


Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Updater wrong since you've updated plugin’ is closed to new replies.