WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » Updated WP and NextGen Gallery to 2.0.7

Updated WP and NextGen Gallery to 2.0.7

  • As soon as I updated NextGen Gallery to 2.0.7 I got the following error message and am not sure how to fix it:

    Warning: is_readable() [function.is-readable]: open_basedir restriction in effect. File(C:\ZPanel\hostdata\dancraft\dancraftconstruction_com/wp-content/plugins/C:\ZPanel\hostdata\dancraft\dancraftconstruction_com\wp-content\plugins\nextgen-gallery\lang/nggallery-en_US.mo) is not within the allowed path(s): (C:/ZPanel/hostdata/dancraft/dancraftconstruction_com;C:/ZPanel/temp/) in C:\ZPanel\hostdata\dancraft\dancraftconstruction_com\wp-includes\l10n.php on line 339

    Does anyone know how to fix this? Thanks,

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Updated WP and NextGen Gallery to 2.0.7’ is closed to new replies.
Skip to toolbar