Support » Plugin: PDF Image Generator » Updated WordPress, plugin no longer working

  • I recently updated to WordPress 4.9.5. Now, when I upload PDF files, the images are no longer generated. If I go into the plugin settings and click “Generate images of PDFs that have no thumbnail”, I receive the following error:

    502 Bad Gateway
    nginx

    We also updated the website to PHP7 at the same time, so unfortunately I do not know the specific cause of the error. Can you please help? Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter ddmccaleb

    (@ddmccaleb)

    My host suspects the error goes hand-in-hand with a bug he’s found in WordPress that is PHP 7 related. He has opened a ticket with WordPress TRAC at https://core.trac.wordpress.org/ticket/43310

    speakoutenglish

    (@speakoutenglish)

    Hi there. Did you find out anymore about this problem? I think my site was automatically updated to WordPress 4.9.7 and all of the product images and thumbnails now show a broken link. Some products have images not generated by this plugin and they appear fine.

    speakoutenglish

    (@speakoutenglish)

    Also, the images do not appear in the Woocommerce product admin area. They can be chosen when I add featured image, but just show a broken image link everywhere in the back end. The images exist and when I download them from the server they appear fine. It’s strange.

    dombucheli

    (@dombucheli)

    I have the same Problem as @speakoutenglish.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Updated WordPress, plugin no longer working’ is closed to new replies.