Support » Plugin: WooCommerce » Updated wordpress and plugin, now checkout page isn't working

Viewing 2 replies - 1 through 2 (of 2 total)
  • Jose

    (@yeahthatguyjose)

    Enabled debug mode and got this error on the site

    Strict Standards: Non-static method WC_Dependencies::woocommerce_active_check() should not be called statically in /web/content/wp-content/plugins/woocommerce-gateway-authorize-net-dpm/woo-includes/woo-functions.php on line 13
    
    Strict Standards: Non-static method WC_Dependencies::init() should not be called statically in /web/content/wp-content/plugins/woocommerce-gateway-authorize-net-dpm/woo-includes/class-wc-dependencies.php on line 21
    
    Strict Standards: Non-static method WC_Dependencies::woocommerce_active_check() should not be called statically in /web/content/wp-content/plugins/woocommerce-gateway-authorize-net-dpm/woo-includes/woo-functions.php on line 13
    
    Strict Standards: Declaration of wp_bootstrap_navwalker::start_lvl() should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /web/content/wp-content/themes/twentytwelve/wp_bootstrap_navwalker.php on line 13
    
    Warning: Cannot modify header information - headers already sent by (output started at /web/content/wp-content/plugins/woocommerce-gateway-authorize-net-dpm/woo-includes/woo-functions.php:13) in /web/content/wp-content/plugins/woocommerce/classes/class-wc-session-handler.php on line 63

    Jose

    (@yeahthatguyjose)

    Managed to get rid of the errors by updating the extentions as well as the navwalker menu. I double checked the plugin extensions for woocommerce to make sure they were up to date. Weird how they weren’t being listed that was a update available. Checkout page wasn’t showing because of the force SSL certicate. I disabled it and hoping when I go live should work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updated wordpress and plugin, now checkout page isn't working’ is closed to new replies.