Support » Plugin: Collapsible Widget Area » Updated versions of the plugin!

  • Hi Curtiss Grymala,

    Great plugin!
    I wanted to use this plugin in one of my own site which has WordPress version 3.8.3.

    Do we have an update to this plugin sometime nearby? So that it will be compatible with the latest versions of WordPress?

    Note: I have rated this plugin because of its existence. There aren’t many plugins out there which can do what this plugin does.

    Thanks!
    Sumesh M.S

  • The topic ‘Updated versions of the plugin!’ is closed to new replies.