Support » Plugin: Element Pack Lite - Addons for Elementor » Updated Version of Plugin breaking the Site

  • Resolved sandee9

    (@sandee9)


    Hello Author,
    Hope you are doing great!

    I have added this plugin in my site , and it was showing update, when i updated the plugin , then my site break.This error showing:

    There has been a critical error on your website. Please check your site admin email inbox for instructions.

    Learn more about debugging in WordPress.

    Please fix the plugin asap.Because i checked the plugin is 9 hours ago updated and it has some error. I installed this plugin on my localhost , same problem is showing on local also. So please fix it . I don’t have FTP details of the site.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 33 total)
  • cadiz

    (@cadiz)

    The same for me.

    • This reply was modified 1 year ago by cadiz.
    joeleruizp

    (@joeleruizp)

    Same error in my site when I updated the plugin

    contrastxxx

    (@contrastxxx)

    Same, An error of type E_COMPILE_ERROR was caused in line 125 of the file….

    dankuwp

    (@dankuwp)

    Hi, same happened here:

    An error of type E_COMPILE_ERROR was caused in line 125 of the file /wp-content/plugins/bdthemes-element-pack-lite/includes/modules-manager.php. Error message: require(): Failed opening required ‘/wp-content/plugins/bdthemes-element-pack-lite/modules/featured-box/module.info.php’ (include_path=’.:/opt/plesk/php/7.2/share/pear’)

    spiritcss

    (@spiritcss)

    Hi,

    Same here.

    Anyone who could solve it?

    Please advise.

    candy2012

    (@candy2012)

    SAME here! Please fix it or we need to uninstall this

    spiritcss

    (@spiritcss)

    @candy2012 How can you uninstall it? Will you do it via FTP? If yes how?

    shimzan

    (@shimzan)

    @spiritcss you can restore a backup.
    My site did the same and am just keeping the previous version installed for now

    • This reply was modified 1 year ago by shimzan.
    spiritcss

    (@spiritcss)

    @shimzan
    Sorry I am amateur on this one. I have only did a backup from wordpress admin, but now I can not even acces that one.

    Have you deleted just the plugin file from FTP or have you backup-ed the whole site?

    milumir

    (@milumir)

    The same problem.
    I was forced to deactivate plugin via restore console

    marcvaz

    (@marcvaz)

    same here.
    in my case getting a backup wont solve the issue since its a big project and my team is updating the website by the hour. so grabbing a backup would be hours (or days) of content loss.
    really need a solution quick from the developers please.

    spiritcss

    (@spiritcss)

    @milumir How could you do it? Could you please write it down in detail?
    I am stuck now, it would be a huge help! Thank you in advance!

    milumir

    (@milumir)

    Workaround that helped me — plugin “WP Rollback”
    Install it and rollback to stable version of Element Pack Lite

    spiritcss

    (@spiritcss)

    @milumir But how have you disable the plugin from ftp? just rename the plugin file to disable.pluginname?

    Thanks!

    Thread Starter sandee9

    (@sandee9)

    If anyone has FTP Details then take backup of plugin and delete it , I think it will work. If you don’t have ftp details then it is hard to solve this.

Viewing 15 replies - 1 through 15 (of 33 total)
  • The topic ‘Updated Version of Plugin breaking the Site’ is closed to new replies.