• Hello, I was wondering when the new twitter icon would be available to use on the OceanWP Social plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello @1ramyt,

    The icons we have in the theme are not designed by us, and we only included them. However, I have forwarded this topic to the dev team so that if there is an update for the icons, we will also update them in the theme.

    Best Regards

    Thread Starter 1ramyt

    (@1ramyt)

    Hi @skalanter. Thanks so much for forwarding this to the devs. Could you please ask them if they have a timeline within which they think they might update to the new “X” logo? Only asking because my client wants the icon updated on their site, and I’d prefer not to use a third party social plugin (most of them have already updated) to accomplish this.

    Thanks!

    Shahin

    (@skalanter)

    @1ramyt,

    Unfortunately, we don’t have ETA for this.
    But we will let you know when this topic is resolved.

    Where do you want to add this icon?
    Perhaps you could find the “X” icon(single icon, like SVG or PNG) and use the custom icon widget/block to achieve it – as a temp solution.

    Best Regards

    Thread Starter 1ramyt

    (@1ramyt)

    Hey @skalanter, that’s an idea I hadn’t considered. I’m trying to update the footer widgets. I’ll try and use the custom icon widget for this and the other two social media links that we use.

    Cheers!

    Thread Starter 1ramyt

    (@1ramyt)

    Hi again @skalanter … I finally had time to work on this, but I don’t see an option via OceanWP or built in WP widget for custom icons. Is there a specific one I should be looking at?

    • This reply was modified 7 months, 3 weeks ago by 1ramyt.

    Hello @1ramyt,

    We recently released a new version of OceanWP, so you can update the latest version of the theme to see the new Twitter icons.

    Here is the changelog: https://docs.oceanwp.org/article/653-oceanwp-theme-changelog#:~:text=Updated%3A%20Font%20Awesome%20Library%20to%206.5.1%20version.

    After updating the theme, if you are still showing the old icon,
    1. ensure the font awesome is the main icon(from Customizer > General Options > Theme Icons – also, ensure FA is enabled on Customizer > General Options > Performance)
    2. ensure the FA version 4 is disabled on Elementor,
    3. Turn off the “Inline Font Icons” from Elementor Settings > Features.

    Please note: if you have any cache plugin or server cache(CDN / Browser Cache and Cookies and …), you need to clear its cache contents or disable them to see your changes. Also, remember to click on the regenerate all assets file and data in Elementor > Tools(if you have Elementor).

    Best Regards

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.