Support » Plugin: WooCommerce » Updated to Woo 2.0.11 Problem with All In One SEO

  • I updated the Woo plugin today and have an issue with All In One SEO. On items that are Out of Stock, the All In One fields vanish, but for items In Stock everything is fine.

    I lost all the information that was placed within the Custom tab I set up (Custom Tab Lite Plugin) and lost all the info from the Advanced tab for Out of Stock items as well.

    If anyone else is having this issue, please let me know. If you figure out what is wrong, please post the fix.

    Thanks.

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 15 replies - 1 through 15 (of 25 total)
  • I have same problem with custome tab when update, all products in admin panel cannot load fully to update.

    i’ve download again version 2.0.10 and replace 2.0.11. All errors is gone. There’re something wrong with newversion 2.0.11

    Cross selling a product no longer maintains the cross sold item in the box when saved.

    It does somewhat reduce trust in this product when so many things break with an update.

    I have learned my lesson. I will NEVER trust another wooocommerce update until it has been released at least a month.

    I honestly expected more from this product. Very disappointing. I have an eCommerce site and I am not a guinea pig!!!!!!!

    @delatdecatsini – Where did you locate version 2.0.10? Could you send me a link please?

    @simonmc – I couldn’t agree more. In fact, I’ll probably never waste my time updating again. You know the old saying: if it ain’t broke, don’t fix it. WOO 2.0.11 is broke and now I’ve got to fix it.

    I posted a ticket a Woo last night. Maybe I’ll hear back from them in two three days.

    Thanks for adding to the thread.

    @ delatdecatsini – Thanks!

    When you uninstalled the updated version and reinstalled the old version, did you lose anything? Did all of your products and settings remain intact?

    @moondog, yes all the products and settings came back. I had same issue after update to 2.0.11 and all was ok…so far as I manually added back 2.0.10. So .11 is broken it seems. it would be nice if more people actually reported it as broken as right now its only 4 people who say its not.

    thanks @delatdecatsini

    @normanbird – Thanks for that info. I was reluctant to deactivate 2.0.11 until someone confirmed it’s okay to do it. Did you delete 2.0.11 entirely, then upload version 2.0.10?

    Thanks.

    It also breaks Woocommerce 2checkout plugin too. Now with 2checkout it does not pass over the billing details and it reports that no shipping methods are available when it is virtual products with no shipping

    I have had to turn off 2checkout for now until they fix this alpha software release.

    One other thing I’ve noticed with every Woo update is the inclusion of the Share Your Cart plugin, which I absolutely hate. Every time there is an update I have to delete that plugin via FTP. Why would a plugin be included that isn’t part of the core code? The Share Your Cart plugin is a piece of junk and I don’t want it included in new updates. Getting the drift Woo?

    @moondog, Yes I simply deleted the 2.0.11 folder from the plugins folder and uploaded the new woocommerce 2.0.10 folder and that fixed it. Easy peasy.

    Im new to all this woocommerce stuff. Just needed it for this clients site and finally tried it. It seems pretty cool so far. They seem to code fairly decently and product seems solid so I will thank them and be patient, as long as we can easily go back to the previous version its not a huge deal. I make money off the plugin so Im not gonna bite the hand that feeds me. 🙂 And I will use the premium plugins whenever I can.

    @normanbird – Well it hasn’t been easy for me. I’m having to reinsert every product image, reset all the basic settings, reinsert all of the shipping and payment gateway settings, reset all of my menus and reinsert all of the widgets. When an update costs me hours and hours of MY time, then I’ve got no problem calling them out. I’ve spent a lot of money buying plugins from them so they’ve more than made their money from me. They replied to my ticket and claimed it was a “slight” issue. Slight? Clearly not.

    I would hate to see a big issue if this one is slight.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Updated to Woo 2.0.11 Problem with All In One SEO’ is closed to new replies.