WordPress.org

Forums

NextGEN Gallery
Updated to version 2.0.58 and the menu is broken (4 posts)

  1. liken22
    Member
    Posted 1 year ago #

    I've just updated to the last version and the submenu is not displaying. Here is the link where the broken menu is located http://ricketts.blacktierocks.com/ and here is where I have Nextgen disable and it is working good http://www.rickettscorp.com/

    Is there a way to fix this with some sort of patch or are you guys considering a future fix ?

    Thank you

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @liken22 - Looking at the page source of your site shows your theme to be from an author with every theme being in conflict with NextGEN Gallery.

    These themes also generally appear to have the Nivo slider bundled with the theme rather than using the more appropriate plugin from Nivo slider as the bundled version tends not to work with NextGEN Gallery while the plugin version does.

    Are you seeing the same issue if you use a default WordPress Twenty series theme?

    - Cais.

  3. skyemediagroup
    Member
    Posted 1 year ago #

    I'm having the same issue. After updating the plug-in my drop down menus do not work. I don't want to use another gallery because I have a ton of images. Please advise. Thanks.

  4. Drossy
    Member
    Posted 1 year ago #

    I have exactly the same problem since I updated NextGEN Gallery. I use a theme fron SMThemes on both my websites. The drop down menues didn´t work and there was a grey ugly frame around the photos on front page. I had to change to an older version of the plugin. My websites are about two singers, and I copuldn´t let it be like that, Please help, I like NextGEN Galley very much!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic