[Resolved] Updated to V7.4- now cannot connect

  • this is my error:

    “Font” plugin cannot start working.
    This plugin is using fonts and services from remote server, but is unable to connect to it.

    The problem can be solved only by you or by your server administrator by enabling remote access. In PHP settings:
    1. Enable allow_url_fopen
    2. or enable cURL
    3. If settings 1 or 2 are enabled but this message is still visible, server settings or firewall may be blocking connection
    4. Free hosting providers may be very restrictive and can refuse allowing remote connections from your server

    To hide this message please resolve the problem and re-activate the plugin or if that’s not possible disable “Font” plugin

    I checked my php. I am on v5.3 I changed the Allow_url_fopen to yes.


Viewing 15 replies - 1 through 15 (of 18 total)
  • I have same problem since two days ago.. any solution anyone? Everything is setup correctly on provider site and plugin worked perfectly before.

    Me, too – I have two sites and have this problem on both of them. Also, just since this weekend.

    Plugin Author killerdeveloper


    Please try again. This should be working now.

    Thank you. It is working now.

    hello…14 days it works fine…now i have this problem too…i have change nothing on my server 🙁

    HI I’m facing this problem today too. Hope to get some update on this matter. Thank you!

    Hi everyone! I have the same issue as well. Contacted my server hosting service and they told me they have cURL enabled by default and even after the Allow_url_fopen abilitation I’m still getting the same message and no possibility to use the plugin! Home to get some update on the issue. Thank you very much!

    Me again, it was up and running again for a while but now the same error message is back.

    Yup – I have the same problem too…

    This topic is NOT resolved

    I have the same problem too. Can’t access my dashboard or post anything. This error screen is only thing that displays no matter what I click.


    Having the same error here on my site – just happened over the weekend. Contacted my hosting server as well and everything is enabled in the php.ini from the error message.

    Please help! Thank you!

    I’m also having the same issue, my issue occurred on multiple sites after updating to WP Version 4.0. Same exact error message, the only thing that I did was update to WP 4.0. I did this multiple sites and verified that it happens immediately after the update.

    Same issue here as well. Just wanted an intuitive font tool, not something that would break my admin site access. Using Media Temple for hosting.


    Just made some basic changes to my fonts with this plugin and it threw an error message and reverted all my custom font to basic. Whole site looks weird now because of it. Not sure what’s going. I love this plugin, but I cannot seem to get it to work. It’s also throwing an error message when I try to just deactivate it/reactivate it or even re-install it, telling me that I must enable F url open etc….

    Odd. PLease address the issue as 4 or 5 of my sites currently use your plugin.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] Updated to V7.4- now cannot connect’ is closed to new replies.
Skip to toolbar