Support » Plugin: Cloudflare » Updated to v3.3.1 – Errors I’m getting

  • This is from DEBUG when going to “Settings” “Cloudflare” in the backend. It’s just a blank screen. I’ll revert back to the prior version.

    TypeError: e is not a function. (In ‘e(n)’, ‘e’ is undefined)
    …/wp-content/plugins/cloudflare/compiled.js?ver=3.3.1 line 35

    SyntaxError: Unexpected token ‘>’
    …/wp-admin/options-general.php?page=cloudflare line 777

    TypeError: null is not an object (evaluating ‘n._currentElement’)
    …/wp-content/plugins/cloudflare/compiled.js?ver=3.3.1 line 35


Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi @rdanamcd,

    Thanks for reporting this! Are there any errors in the PHP error log?


    Thread Starter rdanamcd


    Hi John,

    No PHP cloudflare errors. I’m hosted on if that helps any.

    I reverted back to version 3.2.1 and all good.


    Which version of WordPress are you on?

    Thread Starter rdanamcd


    Hi jwineman,

    Sorry was on vacation over the weekend. I was on WP version 4.7.5. I just upgraded to 4.8 and tried updating Cloudflare again. Getting the exact same errors when I go to “Settings” “Cloudflare”. Cloudflare v3.2.1 is fine. PHP v7.0.18.


    I have the same problem 🙁
    wp 4.8

    I can not reproduce the error. Could you send a har file to Please link this post and let the support assign the ticket to me.


    Thread Starter rdanamcd


    Hi Furkan,

    Looks like this is a browser issue. I went to create the har file in Chrome and it looks and works fine. Looks fine in Firefox too. This issue is in Safari.

    I’ll send the HAR file from Chrome but no javascript errors. Unable to send a HAR file from Safari.

    My System:
    Mac v10.11.6
    Safari v9.1.2 – Mac – CloudFlare Settings Page – Not Working
    Chrome v58.0.3029.110 – Mac – Working
    Firefox v52.0.1 – Mac – Working

    I’ll update to Safari 10.1.1 later to see if that fixes it.


    I have the problem with chromium and Firefox under Linux…

    I can’t upload the har-file @ …

    Hi @magicthor,

    Could you update your browser version and tell us the versions where the plugin settings page does not work?


    Chromium Version 59.0.3071.109 (Entwickler-Build) Built on Ubuntu , running on Ubuntu 14.04 (64-Bit)

    Firefox 54.0 (64 Bit)

    Dear Furkan,

    I found MY problem: 403: /wp-content/plugins/cloudflare/config.js?ver=3.3.2

    Problem comes (maybe .htaccess) from another plugin:
    All In One WP Security Version 4.2.8

    Thanks for your help!

    Hello again,

    I found it (for my problem only), now:
    “All In One WP Security” -> “Firewall”: If I enable Advanced Character String Filter, than I saw a white screen…

    So I only must deaktivate teh advanbnced char str filter…

    sorry and thanks! 🙂

    I’m glad you found the issue @magicthor.

    Thanks for letting us know.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Updated to v3.3.1 – Errors I’m getting’ is closed to new replies.