Support » Plugin: PPOM for WooCommerce » Updated to v 11.5 – Pages Now Showing “Array”

  • Resolved CindeeN

    (@cindeen)


    I just updated to version 11.5 now both pages that I use this plugin on are showing this:
    Array
    (
    )
    How do I fix this?

    Looking forward to hearing from you. 🙂

    Cindee

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Same here
    http://www.woodenringstore.com.au.
    However I have reverted back to the previous version of the plugin.
    Cheers

    How did you do that?

    I just restored from backup. I always make a backup before upgrading any plugins.

    Thanks….I wish I had. :-/

    You can download previous version from the repository and manually install it. It is at the bottom of this page: https://wordpress.org/plugins/woocommerce-product-addon/advanced/

    If you cant be bothered doing this manually, you can install a plugin called WP Rollback. This thingy makes it possible to roll back every plugin that has previous versions available in the repository.

    I actually have the version I was previously using. I was thinking I’d just delete the new version and reinstall the old one. I’m guessing that once I do that though, I’m going to have to redo all of my fields. Am I right about that?

    I am not sure. Probably if you delete from WordPress it will delete whatever sits in the database from this plugin. If you go via FTP and remove files of the new version and replace them with the old version I guess it will be OK.
    However for the sake of simplicity I’d advise you to use WP Rollback plugin or something similar.
    Cheers

    Thank you for your help. I think I’ll take your advice and try the WP Rollback. 🙂

    Update…I deactivated it and deleted it then reinstalled the old version and guess what, the data was still there so I didn’t have to create a new list. Problem solved. 🙂

    Plugin Author N-Media

    (@nmedia)

    Hi all,

    I’m really sorry for this. We are releasing version 11.5.1 in couple of hours with fix

    Plugin Author N-Media

    (@nmedia)

    Ok, we have released version 11.5.1 it will be available for download in few minutes.

    Thank you very much guys! It works now.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Updated to v 11.5 – Pages Now Showing “Array”’ is closed to new replies.