Support » Fixing WordPress » Updated to latest version {0.4.2 ?} and it crashed site

  • Hi, I got notified of an AMP plugin update so I let WP update it. Immediately after the completion I got this error massage:
    Fatal error: Cannot redeclare ampforwp_add_widget_support() (previously declared in /home/fiftiesweb/public_html/wordpress/wp-content/plugins/amp-sidebar-plugin/amp-sidebar-plugin.php:20) in /home/fiftiesweb/public_html/wordpress/wp-content/plugins/accelerated-mobile-pages/templates/features.php on line 1938
    My WP admin and my site are now locked up.
    Your help would be greatly appreciated.

Viewing 1 replies (of 1 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Using FTP, rename or delete wp-content/plugins/amp-sidebar-plugin and then post a question in that plugin’s support area.

Viewing 1 replies (of 1 total)
  • The topic ‘Updated to latest version {0.4.2 ?} and it crashed site’ is closed to new replies.