The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

All In One Favicon
[resolved] Updated to 4.2 and now no favicons (4 posts)

  1. lbrody
    Posted 3 years ago #

    I've been using All In One for about 6 months. It worked great till today.

    Like some others here, I upgraded to 4.2 and got the multiple error message. I tried to edit the code, and when that didn't work I deleted All In One, then tried another favicon app, which didn't work. Deleted it. Tried another, still no favicon. Deleted again.

    Then I thought I'd hit on the solution and installed an earlier version of All In One - 4.0. It installed properly, but still no favicons. Now I'm figuring that I screwed up something by trying the other plug-ins.

    The web site is at http://tvwriter.net . What do I need to do?




  2. enricochico
    Posted 3 years ago #

    Grab 4.1 at http://wordpress.org/extend/plugins/all-in-one-favicon/developers/ and wait till the next version. Good luck!

  3. techotronic
    Plugin Author

    Posted 3 years ago #


    I just released 4.2.1 where this is fixed.
    Weird, I didn't have any errormessages on my WordPress installation...


  4. lbrody
    Posted 3 years ago #

    Saw Arne's response before having a chance to reply to enricochico and updated to 4.2.1. Thanks to you both.

    Of course, now that I've messed about so much with the favicon and cleared my cache a thousand times (well, maybe not quite) and all that, not only am I not seeing the favicon at my site, I'm not seeing them anywhere, on any sites, on my browsers.



Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All In One Favicon
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic