Support » Fixing WordPress » Updated to 3.8 and 8 plugins broke when updating, and can't be re-installed.

  • Resolved soonermike


    So I updated to 3.8, then I selected the plug-ins that had updates. When the dashboard tried to install, they all came back with errors. They also no longer showed up in my plug-ins list. Starting with jetpack, I tried to reinstall, and kept getting the error that the directory for jetpack was already there, so it couldn’t install. So I FTP’d in and deleted the jetpack directory. Re-ran the plug-in install in dashboard. Same error. Look in FTP, and the folder is back, with all its files. Delete the directory again. Download the plugin locally and FTP it to the plug-ins directory. Plug-in will not show up in the plug-in list. Currently, I’ve got 2 forms broken that relied on jetpack. Any ideas?

Viewing 1 replies (of 1 total)
  • For whatever reason my FTP on one computer did not display the same content as on another computer. Not sure if it’s a login issue or what, but at least everything is back in, and wordpress remembered all their settings.

Viewing 1 replies (of 1 total)
  • The topic ‘Updated to 3.8 and 8 plugins broke when updating, and can't be re-installed.’ is closed to new replies.