WordPress.org

Support

Support » How-To and Troubleshooting » updated to 3.5.1 and now my plugins don't work

updated to 3.5.1 and now my plugins don't work

  • Hello,

    I just did a manual update of 3.5.1. I think I followed the directions correctly. But when I enabled my plugins, many of them said they needed to be updated. I went to do that and got this error message:

    Warning: copy() has been disabled for security reasons in mysite/wp/wp-admin/includes/class-wp-filesystem-direct.php on line 200

    The plugins were deleted and I can’t install any new ones. Does anyone have any idea how I can fix this? Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Try resetting the plugins folder by FTP or PhpMyAdmin (read this page if you need help).

    Hi,

    Thanks for the response. I tried that and am getting the same error. Any other ideas? Thanks.

    No guarantee here, but check your server’s PHP version. I had a minor problem yesterday and moving from 5.2 to 5.3 solved it.

    I think you’re missing some files or some files didn’t load properly in your installation. Try replacing the wp-admin and wp-includes folders with the files from a FRESH download.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘updated to 3.5.1 and now my plugins don't work’ is closed to new replies.
Skip to toolbar