Support » Fixing WordPress » Updated to 3.5 & widgets not draggable now

  • Widgets not draggable after updating to 3.5:

    I have heard others having issues with the same thing upon updating to 3.5. I am looking for help with the javascript errors. Below is the information I have obtained.

    -Browsers tested in: Firefox and IE
    -SCRIPT_DEBUG did not fix the errors.
    -JavaScript errors:

    Timestamp: 12/21/2012 2:29:21 PM
    Error: TypeError: navigator.userAgent.match(...) is null
    Source File: chrome://vidbar/content/utils.js
    Line: 362

    -the context of the error:
    This is occurring in wp-admin/widgets.php when I attempt to drag/move around any widgets. They are not draggable.

    I have disabled all plugins but have the same issues.

    Thanks. –Josh

Viewing 3 replies - 1 through 3 (of 3 total)
  • I should also mention that this seems to be a theme specific issue as I just tried it in the 2011 Theme and the widgets work there just fine. Still could use some help as I don’t get much support elsewhere. Thanks.

    Moderator kmessinger

    (@kmessinger)

    What theme are you using? Check with the developers to see if there is a newer version.

    Thanks @kmessinger. I’m using the Estancia theme offered on themeforest. I’ll try to contact them. Maybe I should have waited until they had an update before I switched to the new WP?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updated to 3.5 & widgets not draggable now’ is closed to new replies.