WordPress.org

Support

Support » How-To and Troubleshooting » Updated to 3.5 1 – Can't view the pages

Updated to 3.5 1 – Can't view the pages

  • When I hit View page I get this message:

    Warning: require(./wp-blog-header.php) [function.require]: failed to open stream: No such file or directory in /home/content/42/9753342/html/index.php on line 17

    Fatal error: require() [function.require]: Failed opening required ‘./wp-blog-header.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/42/9753342/html/index.php on line 17

    I installed and uninstalled WP 3 times since last December, I had 3.5 working OK but then I HAD TO UPDATE and after backing up The Data base was not found !!!

    Please help ?
    Thank you – Martha – “marthig”

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Will try that, many thanks for the prompt reply ESMI
    Hope I get lucky this time, and will let you know, so others know it can work. 🙂
    Martha – “marthig”

    Hi again!

    Sorry, nothing good to report. I did as you suggested, but I kept getting that request, what I did is place a copy of the Index. php and a copy of the wp-blog-header. php in the root directory (I use GoDaddy)

    Now I don’t get the error and major fail messages, but I still get the html page of GoDaddy. Maybe I should ask them ?

    Or there is a serious glitch with this update 3.5.1 ?
    I am really tired of trying to get it to work, I am a 73 year old granny, I can find my way –more or less– with some light programming and html and css, but this is too much.

    Thank you again for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updated to 3.5 1 – Can't view the pages’ is closed to new replies.