[resolved] Updated to 3.4.2 - now I can log in, but everything after that gives 404 error (5 posts)

  1. janellos
    Posted 3 years ago #

    I’ve gotten myself in way over my head today. A month or 2 ago a web developer friend of mine upgraded WordPress for me. I guess it was a BIG job as I hadn't done it since the site was created for me in 2008 (yikes!) and that version of WP was too old to use the automatic update option. He told me to go ahead an upgrade regularly from now on, so today I did. But I just clicked the update button assuming it would all be okay. It is not. I can still log in, and I get the dashboard bar at the top but all options from there take me to a 404 message. I did some looking on support forums, but I’m not advanced and I’m not sure I can follow the instructions properly. I don’t want to go back to my friend if possible because last time I thought I was asking for a few minutes of help and he ended up working on it for days….all for a measly 12 pack of beer!

    My site is http://www.crnaseminars.com

    Things I have already tried:
    Rename plugins folder - nothing changed
    Rename theme folder (I’m using Revolution-30) - white screen

    Here’s a thread that seems to be the same problem I have http://wordpress.org/support/topic/website-is-working-but-cannot-access-dashboard

    I’m too big of a chicken to do any replacing of files, since I don’t know how to backup other than copying the whole WP folder using FTP, and from my reading I think that there might be more to it than that – databases? PHP somethings? More things I’ve never heard of?

    Thanks for any direction you can give me!

  2. Reed Gustow
    Posted 3 years ago #

    Have you tried changing your permalinks back to the default, saving, and viewing your site? If all is well, then put the permalink setting back to the one it was on originally and you should be ok.

  3. janellos
    Posted 3 years ago #

    Umm...permalink? I'll go look that up on google.

    Would that be the problem if the site works just fine for everyone except me when I'm trying to edit it?

    Also, how do I reset them to default if I can't get to the dashboard?

  4. janellos
    Posted 3 years ago #

    Okay, I found these instructions and followed them, then nothing worked at all. Managed to get back to where I was before. Still don't know if I actually reset the permalinks or not, or if I should. I'm feeling quite incompetent right now.


  5. janellos
    Posted 3 years ago #

    I got brave and managed to do a manual update. I followed the instructions here: http://codex.wordpress.org/Updating_WordPress and it worked!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.