WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] updated to 3.4.2, css broken on backend pages

[Resolved] updated to 3.4.2, css broken on backend pages

  • nobleviola

    @nobleviola

    Don’t know what happened, but I have lost most of the formatting on the administration pages (the pages that the public sees are fine). Kept happening even when switched to the 2011 Theme. Using Thesis 1.8.5 Theme. Here’s a screenshot of the issue (admin page):
    Admin page.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    Looks like you’ve just lost the colours. The layout is all there. Try re-uploading the wp-includes & wp-admin folders from a fresh download of WordPress.

    nobleviola

    @nobleviola

    I discovered that a plugin wasn’t playing nice with the new version. Deactivated it and all is well again – thanks for the help, though!

    esmi

    @esmi

    Forum Moderator

    Glad to hear that you managed to get it sorted. 🙂

    Jay

    @fectio1

    Can you share what plugin it was, so others will know. 🙂

    dFactory

    @dfactory

    It is not a plugin or a theme thing – it’s WP 3.4.2 bug. I checked it on a couple of different sites.

    esmi

    @esmi

    Forum Moderator

    It’s not a core bug. It’s a site specific issue. Now, please post your own topic.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] updated to 3.4.2, css broken on backend pages’ is closed to new replies.