WordPress.org

Support

Support » How-To and Troubleshooting » Updated To 3.3 And Now Having Issues With Permalink Structure

Updated To 3.3 And Now Having Issues With Permalink Structure

  • I just updated to the new 3.3 today and now I’m having a problem with my post now coming up properly formatted. In fact it’s all coming up as one big page instead of the post being separate the way they were prior to this update. They also seemed to have merged with my pages too. I have no clue what’s happening!

    I am using prettylink pro on my site and was told to check the permalink structure on my site but I see that it is no longer me add a custom structure and every time that I attempt to save it as such, it revets back to “post name”.

    Because of this issue the front page of my blog now looks distorted. I have disabled all of the plug ins and the issue still has not been resolved.

    Any suggestions?

    Thanks!

Viewing 15 replies - 1 through 15 (of 26 total)
  • esmi

    @esmi

    Forum Moderator

    Hi Esmi. Tried removing all of the plugins and reloading them and changing the template. Did not move the folder b/c I was not having a problem with the admin area. Still no luck!

    When I tried to update the permalinks custom structure to /%postname%/, it won’t take it and keeps going to /sample-post/.

    Not sure why but I think that may be my issue.

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Rename the plugins folder to plugins-old

    Yes, we know it’s a pain, but it’s on the list there for a reason.

    did everything but resetting the plugins. thought i did not need to since i could enter my admin area. will do now!

    stay tuned! ;o)

    Just reset the plugins folder to plugins-old. the problem still is there. did not switch the theme b/c i have a custom theme. will that effect it?

    this is my site: pamlawhorne.com

    permalinks only rewrite urls it does distorted any content on pages or posts may be is the theme you using switch to default theme and see if you still have same problem

    just asked if it would affect my theme if i switched since it’s a custom theme. it’s also running on thesis.

    No all your settings for theme stay intact when you switch themes

    changed it out. the theme. it looks quite messy so not sure if that took or now. what’s my next move?

    thank you all for helping me!

    can your switch back to your theme and check your custom menus if they set the way you had them.

    no. that didn’t work. the blog is still spread out and mixed in with some pages.

    not sure whats happening!

    where would i look for custom menu changes?

    You mean the top menu I see blog where is suppose to be.

    You can find Custom menus by clicking on Appearance>>>>>Menus

    sorry. yeah i know where to find the menus for the top. i though it was something in the template. sorry about the confusion!

    the rest of the blog appears to be in tack except for the blog itself. that seems to include my blog post and pages and pages that are not public plus it’s not formatted correctly.

    then looks like your theme index.php file your blog template is causing the problem you will need some one check it out has nothing to with permalinks

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Updated To 3.3 And Now Having Issues With Permalink Structure’ is closed to new replies.
Skip to toolbar