Support » Plugins and Hacks » [Resolved] Updated to 2.1.16

[Resolved] Updated to 2.1.16

  • Hi, I’m ely (-:
    after the updating the plugin doesn’t work )-:
    it returns:
    “Fatal error: Class ‘SlideshowPluginSecurity/
    not found in /membri/elysblog/wp-content/plugins/slideshow-jquery-image-gallery/views/SlideshowPlugin/slideshow.php”
    on line 78
    and if I activate the plugin, the WP toolbar disappears o.O
    Thanks if you can help me and sorry me for my English (-:

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stefan Boonstra


    Hi Ely,

    I’m very sorry, after releasing I found out I hadn’t included the ‘SlideshowPluginSecurity’ file. You must have updated before I found out.

    If you remove the plugin and re-install it, it should work again.

    I’m sorry for the inconvenience.

    Best regards,

    Thanks Stefan, your plugin is very beautiful (-:

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Updated to 2.1.16’ is closed to new replies.