WordPress.org

Forums

Spun
[resolved] Updated to 2.0.2 and pictures no longer color when hover (14 posts)

  1. LovaLoven
    Member
    Posted 1 year ago #

    I just updated to the latest version of WordPress, and the website worked fine. Then I updated the theme and suddenly the pictures on the website no longer color when hovering over them.

    Any guesses how I can resolve this? Fingers crossed and many thanks! :)

  2. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    Let's see your site

  3. LovaLoven
    Member
    Posted 1 year ago #

  4. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    Which browser are you experiencing this issue in?

  5. LovaLoven
    Member
    Posted 1 year ago #

    In Firefox they're all in greyscale.

    In Explorer and Safari they're all in color.

  6. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    To confirm, this issue is present on the theme's demo website http://spun-demo.calobeedoodles.com/ as well?

  7. LovaLoven
    Member
    Posted 1 year ago #

    Yes. It's supposed to be in color when hovering above it, right..? Or have I misunderstood it (which is entirely possible! )?

  8. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    First install this Custom CSS Manager plugin http://wordpress.org/plugins/custom-css-manager-plugin

    Then use its "CSS Code" section of the dashboard to hold your CSS modifications (which will follow).

  9. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    .blog .hentry a:hover img,
    .archive .hentry a:hover img,
    .search .hentry a:hover img,
    .blog .hentry a:focus img,
    .archive .hentry a:focus img,
    .search .hentry a:focus img  {
     filter: none;
    }
  10. LovaLoven
    Member
    Posted 1 year ago #

    It works perfectly in Firefox now! Thank you so much! Explorer and Safari still has all color and no greyscale, but it's so great that it works with Firefox! Thanks again, that was very helpful! :)

  11. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    I don't think Safari supports greyscale

  12. lepiedi
    Member
    Posted 1 year ago #

    I've just try solving on the instructions given, but it wasn't successful. Can it be because i'm using xampp?

  13. johantino
    Member
    Posted 1 year ago #

    Andrew Nevins: You are my hero! .. you have already saved me so much time, with your precise, polite and to-the-point answers! .. May you enjoy your evening

  14. karinmodigh
    Member
    Posted 1 year ago #

    Thanks a lot, now it works perfectly well also with Firefox!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic