Support » Plugin: Proxy & VPN Blocker » Updated to 1.6.4, now seeing error with plugins admin screen

  • dfletch

    (@dfletch)


    Since upgrading to 1.6.4 in the admin plugins page once we activate the plugin we see (path edited for privacy)

    header information – headers already sent by (output started at /path/to/wp-includes/class.wp-scripts.php:405) in /path/to/wp-includes/functions.php on line 6221

    Also when we try to activate another plugin we get a similar error and are stuck on screen only with the error and are not redirected back to the plugins screen.

    As soon as I disable the plugin everything is happy. Are there still problems with 1.6.4?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author rickstermuk

    (@rickstermuk)

    Hi @dfletch

    This is not normal and the first report I have had of this, the error message you are seeing doesn’t tell much about where the problem is, only that WordPress is ‘upset’ by something.

    1.6.4 didn’t change something that I’d think could cause this. did you use any of thew other 1.6.x versions or come straight from 1.5.4?

    Can you please provide your PHP version and a list of your plugins.

    Thank you,
    Rick.

    Thread Starter dfletch

    (@dfletch)

    I’ll check on the version jump. Someone else did the update besides me.

    PHP 7.0.33
    WordPress 5.4.1

    Active Plugins
    Beaver Builder Plugin (Lite Version)
    Mailchimp for WooCommerce
    Official StatCounter Plugin
    Orbit Fox Companion
    SG Optimizer
    Ultimate Addons for Beaver Builder – Lite
    WooCommerce
    WooCommerce Stripe Gateway
    WPForms Lite

    Thread Starter dfletch

    (@dfletch)

    I’m not sure of the version jump here.

    Plugin Author rickstermuk

    (@rickstermuk)

    Thank you for the information,

    I have been testing an install of WordPress with the same version of PHP and the same plugins (with exclusion of SG Optimizer as that can’t be installed if you’re not using that hosting provider).

    I’m not able to reproduce your errors.

    Plugin Author rickstermuk

    (@rickstermuk)

    I believe this was related to the Anti-Clickbombing feature being turned on.

    1.6.7 has removed this feature due to some problems, perhaps it can be re added in the future. Apologies!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Updated to 1.6.4, now seeing error with plugins admin screen’ is closed to new replies.